Problem with language and Culture

Honest Tom S

I had over 1100 point today 9 June 2016. but It didn't  get credit for it.
Also, while working with language  and culture lessons. the program stop running and when it started back all the lesson I completed were gone. This seems like an old problem with the new program system. I thought this was corrected. Is there any known reasons for this problem to resurface again?

Margaret-RocketLanguages

Hi Tom,

Thank you for your post.  Our apologies for the delay in responding.  It would be great to get some extra information from you please, either here in the forum, or via email (support at rocket languages dot com).

You mentioned that you didn't get credit for it.  Do you mean that your Total Points weren't updated, or are you referring to the leaderboard?  

In regards to the lessons you completed being gone when you had to refresh the page, do you mean that the tests went back to zero, as if you had not taken them at all?

Yesterday we updated the points system. There are a few bugs that we are ironing out, but I believe that the leaderboard should now be working correctly.  If you have any further problems with the points system, please don't hesitate to let us know.

Peter--252

I don't know if it's a similar bug, but I notice that the last few days the system reports "Active Streak 0 days", although it does seem to be recording the points.

Margaret-RocketLanguages

Hi Peter,

Thank you for your post.  As mentioned above, we updated the points system last week.  Unfortunately it's caused a couple of problems, one of them being with the Active Streak.  The IT team have been working on it though, so if it's not fixed already (by the time you read this), it won't be far off.  Our sincere apologies for any inconvenience caused in the meantime.   If you have any further issues, please don't hesitate to let us know.
 

jason-oxenham-ceo

Hi all - The points system was having an issue with time zones during the recent upgrade, causing some members not to register points/streaks properly if at all. This has now been fixed and all historical data should be in place! Sorry for the inconvenience.

Peter--252

OK thanks. 

Ask a question or a post a response

If you want to ask a question or post a response you need to be a member.

If you are already a member login here .
If you are not a member you can become one by taking the free Rocket German trial here .