The Fall 4-Day Sale
Apply coupon: FALL60

My level - technical problem

Andrew-N3

Andrew-N3

Appreciate your help as I got stuck since lesson 1: When the tutor pronounces the word, there is a record button to record one's response. A dialog box "Adobe Flash player settings" appears with the selections "Allow" or "Deny". My problem is - no matter which button I click, nothing happens. As a result I cannot record. Can someone help or provide suggestions as to what is blocking it? Andrew
Andrew-N3

Andrew-N3

BTW I am on a Mac using Firefox.
Rocket-Languages

Rocket-Languages

Hi Andrew, Sorry for the late reply! Please ensure you have the latest version of Adobe Flash Player or try re-installing Flash here: http://get.adobe.com/flashplayer/ If this doesn't work for you, please contact our Help & Support team using the Help & Support link in the top right hand corner of your members area. Good luck! - The Rocket Languages team
Lin-Ping

Lin-Ping

你好Andrew, Please let us know if everything is working fine for you now and I hope your studies are progressing well. 再见! - Lin Ping
Andrew-N3

Andrew-N3

Your solutions did not work. I just found out the issue was with the anti-virus software which blocked java scripts. As I was stuck in lesson 1, I was dismayed that support was so slow that I have virtually lost momentum and interest from waiting. It will take a while to recover and get started again.
Lin-Ping

Lin-Ping

你好Andrew! I am sorry that our support was so slow but I am happy that you are able to use our resources once again. I can fully understand how your momentum has been disturbed but I hope that it can be recovered promptly. 加油!- Good luck! - Lin Ping
Mike-L

Mike-L

Right clicking on the Adobe Box, choosing advanced settings, then change settings to allow these sites. rocketlanguages.com members.rocketlanguages.com and in my case because I'm in Canada cdn.rocketlanguages.com Solved it for me.
Andrew-N3

Andrew-N3

Great tip, all working fine now! Thanks!
Alan-R-G

Alan-R-G

I just tried lesson 6.2 and nothing worked. There was no way I could turn on the dialog and the practice sessions would on come on. Is there a way to access this?
jess-k3

jess-k3

I found that the Adobe Flash problem for me, on PC using Windows 7, was solved by switching from Chrome to Firefox. I could not get Flash installed correctly to function in Chrome and didn't want to waste time fiddling with it but found Firefox (on PC) worked immediately and accurately. Just throwing in my experience in case any other Chrome users with PCs are being thwarted by Flash. - Jess
Alan-R-G

Alan-R-G

Thanks Jess!

Ask a question or a post a response

If you want to ask a question or post a response you need to be a member.

If you are already a member login here .
If you are not a member you can become one by taking the free Rocket Chinese trial here .