Speech Recognition Not Working


Hey everyone,

I've been using Rocket Languages for several months and suddenly speech recognition stopped working.  Every time I try to record, it comes back with the error 'I'm sorry I didn't catch that. Please try again'.  I have emailed Rocket about this but haven't received any actual solutions.  I've updated my browser, tried firefox and edge, reinstalled flash, checked my microphone settings, turned off antivirus, tried on different wifi networks, etc.  Everything that has been suggested to me or to others on this forum that I've read hasn't solved this problem.  Does anyone have other suggestions?  Thanks!



Another data point, if RL monitors these forums: speech recognition has stopped working for me today, too, on macOS / Chrome browser. 

marieg-rocket languages

Hi depstein38 and Grayson-M1, 

We apologize for the current inconvenience; we have already reported the issue to our tech support team so they can review the case and make sure the recording option works again. 

Kind Regards.


It is still not working and I have not received any further solutions.  I was told I'd be contacted by Tech Support to set up a Skype call but have yet to receive and message from them.  


It's working for me again (not sure when it started working again – I don't record every day). Thanks!


Voice recognition hasn't been working for me at all since I started. Part of it is probably because the microphone seems way too sensitive. Does anyone know how to change that?

Ask a question or a post a response

If you want to ask a question or post a response you need to be a member.

If you are already a member login here .
If you are not a member you can become one by taking the free Rocket Chinese trial here .