how can I enable my microphone?

SeanK16

I mistakenly said "no" when asked permission for this site to use my microphone. How can I re-enable it? Using a Mac...

夫婦茶碗

Which browser are you using?

Rocket Languages covers a couple of ways to set up microphone recording in the help section— https://members.rocketlanguages.com/members/help (scroll down to "System requirements & technical questions", select "Why can’t I record my voice?")—but if you're using Safari it says you can only play the tutor’s audio at this time.

Tony-S10

Sounds like it is a computer browser issue and you need to find the settings where you allow access to the microphone for the website.

SeanK16

Thank you for replying! I have tried all of the suggestions, to no avail... I'm using Chrome and have gone into the settings to make sure Rocket is not blocked. Could be something new I have to do in Mojave, which I recently installed.

Rocket-Languages

Hi SeanK16, 

You can change your microphone settings in Chrome - here are some instructions:

https://support.google.com/chrome/answer/2693767?hl=en

"Change a site's camera and microphone permissions"

1. Open Chrome.
2. At the top right, click More >  Settings.
3. At the bottom, click Advanced.
4. Under "Privacy and security," click Content settings.
5. Click Camera or Microphone.
6. Turn Ask before accessing on or off.

If you need any further help, please let us know on "support@rocketlanguages.com". 

Ask a question or a post a response

If you want to ask a question or post a response you need to be a member.

If you are already a member login here .
If you are not a member you can become one by taking the free Rocket Japanese trial here .