Why can't I see the symbols?

Heather-K

Heather-K

Hi, I have just started using the free Japanese course and I like it, but when I click on the "hirigana and katakana" tab of the conversations I just get square boxes instead of the Japanese characters. Why is this?? Thanks, Heather
Sayaka-Matsuura

Sayaka-Matsuura

Hi Heather, Please try to go to the microsoft website and download office xp tool: the japanese language pack or global pack. If you go to the following link, it should allow you to download the Japanese software: http://www.microsoft.com/downloads/en/details.aspx?FamilyID=24a66277-cd9f-4332-a6f1-52b85a6470bd Here's some further info if you have Windows XP or Windows2000 WINDOWS XP (1) Using the "Start Menu", open the "Control Panel". (2) Select "Date, Time, Language, and Regional Options" (3) Select "Regional and Language Options". (4) Click on the "Languages" tab. (5) Check the box for "Install East Asian Languages". You may need to insert the Windows install CD and/or restart your computer WINDOWS 2000 (1) Using the "Start Menu", open the "Control Panel" under "Settings". (2) Select "Regional and Language Options". (3) Under the default "General" tab, check the box for "Japanese". You may need to insert the Windows install CD and/or restart your computer -Sayaka
Heather-K

Heather-K

Thanks for that Sayaka, I'll have a go at doing that! Arigato!!
Sayaka-Matsuura

Sayaka-Matsuura

どういたしまして! You're welcome! :)

Ask a question or a post a response

If you want to ask a question or post a response you need to be a member.

If you are already a member login here .
If you are not a member you can become one by taking the free Rocket Japanese trial here .