Play It isn't recording

Kim-K23 October 24, 2015, 11:53 pm
I'm using my iPad and am on lesson 2.4 Play It. There is no
recording happening and I can't even get the conversation moving
from one sentence to the next. What's happening? The lessons on my
iPad worked fine in the old format and they work OK on the Mac now
Please help! I'm going on vacation and will only have my iPad to
work with and would be much happier if it worked properly in all
areas and on all devices! Thanks Kim
Play It isn't recording
Kyle-G8 October 25, 2015, 4:33 am
I'm not sure this is the best place to get help on this, there is a
"help" menu item at the top of the webpage. You could try that if
you don't get an answer here. Sorry I can't help you more than
that.
Play It isn't recording
Steven-W15 October 25, 2015, 8:55 am
I would send what you're seeing to the Rocket Help Desk.They are there to resolve technical issues.
 
Play It isn't recording

Ask a question or a post a response

If you want to ask a question or post a response you need to be a member.

  • If you are already a member login here.

  • If you are not a member you can become one by taking the free Rocket Spanish trial here.

Over 1,200,000 people love Rocket Languages

Here's what Rocket Languages members have to say:

Andrei Freeman - Pennsylvania, USA

Andrei
Freeman

Pennsylvania, USA

Rudi Kopp - USA

Rudi
Kopp

USA

Carmen Franceschino - Pennsylvania, USA

Carmen
Franceschino

Pennsylvania, USA

Kelly Scali - Chicago, USA

Kelly
Scali

Chicago, USA

Mark Waddel - Auckland, NZ

Mark
Waddell

Auckland, NZ

William McGill - Florida, USA

William
McGill

Florida, USA

Probably the best language tool I've come across. Actually love it more than Rosetta Stone and Duolingo

Try our award-winning online Spanish course for FREE 受賞歴ありの英語学習ソフトウェアを無料でお試しください Pruebe nuestro galardonado software del idioma inglés GRATIS

(And see how easy it actually is to learn Spanish... even if you've tried and failed before) (そして英語学習がどれだけ簡単か、肌で感じてみてください…今までに失敗したことのある人でもそれが分かるでしょう) (Y vea qué tan fácil es en realidad aprender inglés… aún si lo ha intentado y fallado antes)