Forum Keyboard

Keyboard

Grant-K1

Grant-K1

Hi, I've asked this before but I have never had a proper answer and I don't know why this has not been addressed?
Now, in the writing section a person might want to hit "reveal" to find out and correct what they have just written. The system then only gives you the little keyboard option to use. Why is this? Why can't you use your own keyboard? Am I the only one that has this problem? Now, you might ask (and I don't know why you would) what is wrong with using the little keyboard provided? Well, if you want to correct or just re-write altogether a word,  phrase or sentence, you have to backspace and that could mean wiping out most of what you've just written. It does not give you a function on that keyboard to go back in the middle of a word for example to correct it without having to backspace and wipe out your work.
Again, am I the only one that has this gripe? It's bloody annoying!!
 
Diana-S1

Diana-S1

Another option is to select the keyboard that matches the language one is learning (German in your case).  Open Control Panel on your computer and select Language.  From the list, select the desired language.  This language can become either the default or a second one.   If it's the computer's second language, when you work in that language, simply select it from the language/keyboard icon on the Status Bar.  Voila, now your regular keyboard is whatever you want.

For example, my keyboard is USA English, as are most of ours; however, I regularly use it to type another language.  The benefit of having the keyboard working in another language is that you can type faster than if you need to use the little icon that RL provides; the disadvantage is that you need to memorize a new keyboard as the physical keyboard still looks USA English.
Dan-H24

Dan-H24

I do that too, Diana, the US International keyboard in my case gives me the Spanish accents and ñ. 

But I don't think that is what Grant means. I tried doing what he was writing about and found the same thing, in Write It it won't let you correct with your own keyboard, only the little icon keyboard. Talk about hunt and peck!
Grant-K1

Grant-K1

Thanks Dan, finally I've got someone that knows what I'm on about. I don't why this hasn't been fixed? 
Tony-S10

Tony-S10

You can download a language keyboard pack for your computer where your typing language can be changed in the task bar. Try to avoid changing the system language just download a language keyboard option to type with your own keyboard and avoid the online box.

Ask a question or a post a response

If you want to ask a question or post a response you need to be a member.

If you are already a member login here .
If you are not a member you can become one by taking the free Rocket Spanish trial here .