Forum Problem with playback

Problem with playback


This morning I began studying lesson 17.1 of Rocket Spanish. When I attempted to start the interactive audio lesson for the first time, it would not start for several tries. Then it began working.

Similarly, when I tried to listen to each line of the conversation transcript and the extra vocabulary, they would not start when I pressed play until I had first pressed the record button, recorded something, and let it do its thing. Then the play button would work for that phrase. This was very annoying and slowed my study considerably.

Is anyone else having a similar problem?

RL, are you aware of this issue?


So this morning the playback button worked properly on the lesson and in the conversation transcript, but did not work properly on the extra vocabulary section.

Anyone else with this problem? RL, are you listening?


hey, guy, i'm listening... i never use the playback feature so - can't help.


Hi Dan - Sorry about the late response. It sounds like an internet issue, or a temporary server issue perhaps on our end. Is it still a problem?


Jason: it cleared up after a couple of days. Things seem to be working well now. I am interested in trying out the upgraded VR software.


These random  playback failures have happened to me occasionally. I fount that simply closing the tab and opening it again often clears the problem. The same solution also seems to work when the "write it" test fails to respond to certain key presses. With me it is the "r" key which stops working.


Hi sfpugh - The Write it! issue is being looked at. We hope to get a fix out soon for that.

Ask a question or a post a response

If you want to ask a question or post a response you need to be a member.

If you are already a member login here .
If you are not a member you can become one by taking the free Rocket Spanish trial here .