Forum Rocket Spanish Spanish - Feedback and Comments Disable 'spell check' for text input field when entering written version of a spoken sentence

Disable 'spell check' for text input field when entering written version of a spoken sentence

DavidM282

DavidM282

When typing in the matching Spanish text for a spoken sentence, the browser ‘spell check' feature keeps ‘correcting’ my Spanish words into English (e.g. changes ‘estas’ to ‘seats’ every time). Extremely annoying. As an experienced web developer, I know this can be disabled very easily. Please do so…

Liss-Rocket-Languages-Tutor

Liss-Rocket-Languages-Tutor

¡Hola DavidM282!

Thank you for getting in touch with your feedback! I will pass this on to our technical team for them to look into.

Saludos,

Liss

Ask a question or a post a response

If you want to ask a question or post a response you need to be a member.

If you are already a member login here .
If you are not a member you can become one by taking the free Rocket Spanish trial here .