Typing Accent Marks

naomi-t2

naomi-t2

On the Write It test I can't figure out how to type vowels with accent marks. On the Spanish keyboard there aren't any. Anyone know where they are?
ricardo-rich

ricardo-rich

Hola Naomi, Here is a link to a download for accents. You can use this to type here on the forum or when typing an e-mail etc. http://spanish-accents-capslock.software.informer.com/2.0/ Saludos, Rich
Dan-K

Dan-K

I hate to load new software when I can take advantage of Microsoft's built-in software (Control Panel, Regional and Language Options). See here: http://www.studyspanish.com/accents/typing.htm#winXP These instructions work for me in Wordpad, for example, but they don't work in the Rocket Language edit boxes (like this one!) My vote is to revise RL to work with the tools MS already provided. Gracias.
rieraney

rieraney

How about for a mac user? The download for the spanish accents capslock does not seem to work with mac!
Becky-B8

Becky-B8

Here are some spanish accents for a mac: For the accent mark, press "option" key and e for the mark then the letter. For the tilde press "option" and n, then the letter n. For the upside down ?, press Shift, then "Option" and the ? mark at the same time. For ¡, press "option" and the number one key.
naomi-t2

naomi-t2

I don't have an 'option' key on my keyboard, but thanks.
Dan-H24

Dan-H24

Here is a pretty cool trick that I learned (for a Mac, anyway. No idea if it works on Windows): Go to Apple>System Preferences, then click on the Language and Text icon. Click on the Input Sources tab, scroll down the list (way down), until you see one of the sources following the US flag checked (assuming you are in the United States). Uncheck it, and check the "US international - PC" line. You can now type accented vowels by first typing the apostrophe key, then the vowel. Get the ñ by holding down the option key, typing n, releasing the option key then retyping n. If you do this, you will find out that trying to use the apostrophe or quote key normally returns abnormal results. No problem, type the key twice and it behaves normally.
naomi-t2

naomi-t2

I use Windows, but this computer system is a bit outdated, so it's harder to use and find things on it since I'm used to a newer one. Ok... I just tried messing with the computer language settings and got nowhere. Wait... I did get this little ´language bar´ to pop up on the desktop, but it´s doing nothing but saying ´Spanish´ or 'English (United States)'. And I can make the ? key make _ and - symbols while the - key makes ?s. And I figured out how to make the € symbol. Well, that was educational!
Dan-K

Dan-K

The following does NOT work in the Write It blanks, but it WILL work in Wordpad or MS Word: In Windows XP, you can set your keyboard to handle Spanish characters: In Control Panel, click on the "Regional and Language Options" icon. Select the "Languages" tab and click the "Details..." button. Under "Installed Services" click "Add..." Under “Keyboard layout/IME:” select "United States-International". Now go up to "Default input language" and select "English (United States) – United States-International" Once you've applied these changes, open Wordpad and press the Left Alt-Shift. Type ~n. If it comes out ~n, try another Left Alt-Shift. If it comes out ñ, you're good to go! The inverted question mark (¿) and inverted exclamation point (¡) are done with right-Alt. Press right-Alt and the 1 key (which also is used for the exclamation point) for the inverted exclamation point; for the inverted question mark, press right-Alt and the question mark key at the same time.
naomi-t2

naomi-t2

Muchísimas gracias! It works! :)
Mindy--7

Mindy--7

Thank you all for the tips on how to type the accents on a Mac. ¡Muchas gracias!
Dan-H24

Dan-H24

De nada, Mindy. Bienvenido a Rocket Spanish!

Ask a question or a post a response

If you want to ask a question or post a response you need to be a member.

If you are already a member login here .
If you are not a member you can become one by taking the free Rocket Spanish trial here .